The team has performed maintenance activities on the database to restore performance. The system is currently catching up on updates from the last two hours.
Posted Dec 08, 2025 - 18:22 UTC
Identified
The team identified a rogue process on one of our databases tampering with index performance and causing delays in our processing pipeline. The team is currently taking actions to fix this and restore normal service. This action will involve a component restart, which means some platform components will be briefly unavailable.
Posted Dec 08, 2025 - 17:44 UTC
This incident affected: Platform (HQ) and Data & Reporting.