Elevated permission errors on Google Cloud Tasks
Incident Report for Keypup
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 13:06 UTC
Monitoring
Google Cloud seems to have resolved the issue. The errors have stopped for the last 10 minutes. We continue to monitor the logs.
Posted Jul 22, 2024 - 11:48 UTC
Investigating
The Google Cloud Tasks is frequently returning permission errors without apparent reasons. This is degrading the efficient of our background jobs and impacting the data connectivity of apps and projects. Our team is currently investigating.
Posted Jul 22, 2024 - 11:38 UTC
This incident affected: Platform (HQ) and Data & Reporting.