Slowness on reporting queries
Incident Report for Keypup
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 21:31 UTC
Update
We are continuing to investigate this issue to find the bottleneck. We already cleared a few blocking processes on our reporting database and are continuing to dig down to find the root cause. Data updates from third-party apps are currently on hold.
Posted Mar 20, 2024 - 18:18 UTC
Investigating
We're observing degraded performance on our reporting engine and data processing platform. Our team is currently looking into it.
Posted Mar 20, 2024 - 16:51 UTC
This incident affected: Data & Reporting.