Delays processing parent attributes on sub-entities (Commits, Comments, Reviews)
Incident Report for Keypup
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 10:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 10:41 UTC
Investigating
We are currently observing an elevated number of jobs in our queues related to updates on cross entities (e.g. PR attributes on a commit record). Our team is currently investigating this performance issue.
Posted Sep 18, 2024 - 10:05 UTC
This incident affected: Data & Reporting.