Delays in data processing
Incident Report for Keypup
Resolved
Our data processing platform has resumed normal activity.
Posted Dec 04, 2023 - 18:07 UTC
Monitoring
We are progressively resuming data updates across all our app integrations.
Posted Dec 04, 2023 - 17:42 UTC
Identified
We have identified the issue and are currently working on a patch.
Posted Dec 04, 2023 - 15:54 UTC
Investigating
We are currently investigating a high volume of processing activity on our data management platform. Updates from third-party apps are currently paused while we investigate this issue.
Posted Dec 04, 2023 - 15:32 UTC
This incident affected: Data & Reporting.