Elevated internal errors - Platform unavailable
Incident Report for Keypup
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 14:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2023 - 14:26 UTC
Monitoring
The configuration of one of our cache nodes has been updated. Service has been restored and we are now monitoring the services internally.
Posted Apr 11, 2023 - 14:17 UTC
Identified
We have identified the issue and are currently deploying a fix.
Posted Apr 11, 2023 - 14:06 UTC
Investigating
We are receiving an elevated rate of errors related to our cache instances. We are currently investigating.
Posted Apr 11, 2023 - 13:49 UTC
This incident affected: Platform (HQ) and Data & Reporting.