Delayed data updates from third-party applications
Incident Report for Keypup
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 12:30 UTC
Update
The backlog has been processed and updates from third-party apps now flow as expected. We continue to monitor the activity.
Posted Mar 18, 2024 - 11:48 UTC
Monitoring
The indexes have been rebuilt. We are now starting to process the backlog of updates.
Posted Mar 18, 2024 - 11:07 UTC
Identified
The issue is related to a set of recently introduced database indexes, which got corrupted during creation. Those indexes are currently being rebuilt.
Posted Mar 18, 2024 - 10:54 UTC
Investigating
We are currently investigating a slowdown in our data processing pipeline and our team is looking into it. Updates from third-party applications will be delayed in the meantime.
Posted Mar 18, 2024 - 09:11 UTC
This incident affected: Data & Reporting.