Delays in data processing from third-party apps

Incident Report for Keypup

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 20:29 UTC

Monitoring

The import of data from third-party applications has been fully re-enabled.
Posted Nov 29, 2023 - 19:49 UTC

Update

We are progressively reenabling the import of data from third-party applications.
Posted Nov 29, 2023 - 19:40 UTC

Identified

We are currently experiencing delays in processing data from third-party applications. The import of data has currently been paused while investigations are in progress.
Posted Nov 29, 2023 - 18:17 UTC
This incident affected: Data & Reporting.